Return to the CurtPalme.com main site CurtPalme.com Home Theater Forum
A forum with a sense of fun and community for Home Theater enthusiasts!
Products for Sale ] [ FAQ: Hooking it all up ] [ CRT Primer/FAQ ] [ Best/Worst CRT Projectors List ] [ Setup Tips & Manuals ] [ Advanced Procedures ] [ Newsletters ]

 
Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist  Photo AlbumsPhoto Albums  RegisterRegister 
 MembershipClub Membership   ProfileProfile   Private MessagesPrivate Messages   Log inLog in 
Blu-ray disc release list and must-have titles. Buy the latest and best Blu-ray titles to show off in your home theater!

Sony VPH-G90U Green Tube MG Focus problem.
Goto page 1, 2  Next
 
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> CRT Projectors
View previous topic :: View next topic  
Author Message
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Fri Feb 15, 2019 9:30 am    Post subject: Sony VPH-G90U Green Tube MG Focus problem. Reply with quote


        Register to remove this ad. It's free!
I had a problem with the MG Focus on the green tube of the Sony VPH-G90 that I used very well. (There is no problem with MG Focus in red and blue tubes)

Originally, the MG Focus was well adjusted so the whole tube was in good focus, but suddenly the green tube top and bottom were out of focus (See attached photo).

So, I adjusted the MG Focus to re-focus the top and bottom of the tube (Position No. 2, 3, 6, 7, 8, 9), but I cannot adjust it normally. Increasing or decreasing MG does not change the dot size at all. Also, AHP, DHP cannot be adjusted. On the other hand, AQP, DQP is adjusted.

However, at the center of the tube (Position No. 1, 4, 5), the MG Focus is adjusted normally.
In Position No.1, when the ALL is adjusted, the focus changes as the dot becomes larger or smaller at the same time in the entire tube (position No. 1 to 9). Of course, 2PH, 2PV, 4PA, 4PD, 6PA, 6PD are all adjusted normally.

Also, Position No. 4, and 5, MG Focus (MG / AQP / DQP / AHP / DHP) are all adjusted normally.

What is the problem?
How can you solve it?
Please ask for help.

Thanks,

Jibong



MG Focus problem_s.jpg
 Description:
 Filesize:  463.38 KB
 Viewed:  2002 Time(s)

MG Focus problem_s.jpg


Back to top
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Fri Feb 15, 2019 9:34 am    Post subject: Sony VPH-G90U Green Tube MG Focus problem. Reply with quote

Attach another note photo.


MG Focus 3.jpg
 Description:
 Filesize:  424.68 KB
 Viewed:  1996 Time(s)

MG Focus 3.jpg


Back to top
barclay66



Joined: 27 Jun 2011
Posts: 1250
Location: Germany

TV/Projector: Marquee 9500 Ultra


PostLink    Posted: Fri Feb 15, 2019 12:18 pm    Post subject: Reply with quote

Hi,

Could be a faulty EBG board (or the daughter boards EBA and EBC). Or one of the signals required for it.
Look up the theory of operation document (page 63). You can find it here: http://www.curtpalme.com/docs/SonyG90_TOP.pdf

AHP and DHP are related to EBH/EBQ board (page 61).

Missing input signals (e.g. vertical period parabola signal input on CN150 of EBG board) would most likely point to a problem on the DE board.

EBG and EBB boards are interchangeable (EBR is mirrored although technically the same too). You could swap the EBG board with the EBB and see if the problem moves to the blue tube. You could swap the EBA and EBH daughterboards from green to another color.
Whenever the problem moves to the color where the boards for green are mounted, then You have found the defective board.

EBH and EBQ boards are interchangeable too. You could swap them and see if it changes anything.

If swapping doesn't change much, then the DE board could be the next one to verify/swap. For this, You would need a spare board.

Kind Regards,
barclay66
Back to top
View user's photo album (25 photos)
Curt Palme
CRT Tech


Joined: 08 Mar 2006
Posts: 23713
Location: Langley, BC

TV/Projector: All of them!


PostLink    Posted: Fri Feb 15, 2019 2:04 pm    Post subject: Reply with quote

it could also be the YA board, I had one do something similar.

Do what barclay says, if you need a spare board, I have them for cheap.
Back to top
CIR Engineering



Joined: 25 Aug 2008
Posts: 3886
Location: Chicago USA & Berlin Germany


PostLink    Posted: Fri Feb 15, 2019 6:38 pm    Post subject: Reply with quote

barclay66 wrote:
Hi,

Could be a faulty EBG board (or the daughter boards EBA and EBC). Or one of the signals required for it.
Look up the theory of operation document (page 63). You can find it here: http://www.curtpalme.com/docs/SonyG90_TOP.pdf

AHP and DHP are related to EBH/EBQ board (page 61).

Missing input signals (e.g. vertical period parabola signal input on CN150 of EBG board) would most likely point to a problem on the DE board.

EBG and EBB boards are interchangeable (EBR is mirrored although technically the same too). You could swap the EBG board with the EBB and see if the problem moves to the blue tube. You could swap the EBA and EBH daughterboards from green to another color.
Whenever the problem moves to the color where the boards for green are mounted, then You have found the defective board.

EBH and EBQ boards are interchangeable too. You could swap them and see if it changes anything.

If swapping doesn't change much, then the DE board could be the next one to verify/swap. For this, You would need a spare board.

Kind Regards,
barclay66

Thumbs Up

craigr

_________________
JETI Specbos 1211 Spectroradiometer
Photo Research PR-650 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Murideo Fresco SIX-G HDMI 2.x Multimedia Generator
Murideo Fresco SIX-A HDMI 2.x Analyzer
*NEW Light Illusion LightSpace XPT Pro Version 10.x Color Calibration Software
ChromaPure3 Pro Color Calibration Software
Sencore CR7000 CRT Tube Analyzer / Rejuvenater
Audyssey MultEQ Pro Audio Calibration System
Authorized Dealer for Lumagen & just about everything else Wink
www.CIR-Engineering.com - craigr@cir-engineering.com
Phone: 865-405-6892
Back to top
CIR Engineering



Joined: 25 Aug 2008
Posts: 3886
Location: Chicago USA & Berlin Germany


PostLink    Posted: Fri Feb 15, 2019 6:41 pm    Post subject: Reply with quote

Curt Palme wrote:
it could also be the YA board, I had one do something similar.

Do what barclay says, if you need a spare board, I have them for cheap.

This is also possible. I have had YA boards with IC421 fail, but where I have only lost one single control. I have a YA here now that as no red linearity control and another that has no blue linearity control. I have also seen some where focus stops working on one tube, but never on just some zones.

I think a YA is less likely, but is possible. Easiest thing if it comes down to it would be to ship your YA here for me to test.

Best of luck,
craigr

_________________
JETI Specbos 1211 Spectroradiometer
Photo Research PR-650 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Murideo Fresco SIX-G HDMI 2.x Multimedia Generator
Murideo Fresco SIX-A HDMI 2.x Analyzer
*NEW Light Illusion LightSpace XPT Pro Version 10.x Color Calibration Software
ChromaPure3 Pro Color Calibration Software
Sencore CR7000 CRT Tube Analyzer / Rejuvenater
Audyssey MultEQ Pro Audio Calibration System
Authorized Dealer for Lumagen & just about everything else Wink
www.CIR-Engineering.com - craigr@cir-engineering.com
Phone: 865-405-6892
Back to top
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Sat Feb 16, 2019 1:03 am    Post subject: Reply with quote

Thank you for giving me lots of directions to solve my problem.

I will take action according to the instructions and report the results.

Thank you.

Jibong
Back to top
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Tue Feb 19, 2019 9:20 am    Post subject: Reply with quote

Above, you have provided various guidance for solving the Sony VPH-G90 MG Focus problem.
I followed the instructions and I got the following results.

Action1: Swap EBG board and EBB board.
-Result: MG Focus Problem appears on Green Tube as same as before board swapping.
There is no problem with MG Focus in red and blue tubes

Action2: Swap EBQ and EBH boards
-Result: MG Focus Problem appears on Green Tube as same as before board swapping.
There is no problem with MG Focus in red and blue tubes

That is, both Action1 and Action2 are the same as before the board swapping, and the MG Focus Problem still occurs in the green tube.



Board Swapping.jpg
 Description:
 Filesize:  361.3 KB
 Viewed:  1886 Time(s)

Board Swapping.jpg


Back to top
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Tue Feb 19, 2019 9:27 am    Post subject: Reply with quote

And, I have looked closely at the MG Focus Problem situation in the green tube again, and there is something different from what I described earlier. So, we explain it again exactly as below.


I had a problem with the MG Focus on the green tube of the Sony VPH-G90 that I used very well. (There is no problem with MG Focus in red and blue tubes)

Originally, the MG Focus was well adjusted so the whole tube was in good focus, but suddenly the green tube top and bottom were out of focus (See above attached photo).

So, I adjusted the MG Focus to re-focus the top and bottom of the tube (Position No. 2, 3, 6, 7, 8, 9), but I cannot adjust it normally. Increasing or decreasing MG does not change the dot size at all.

(incorrect "Also, AHP, DHP cannot be adjusted. On the other hand, AQP, DQP is adjusted")
correct: "On the other hand, AQP, DQP, AHP, DHP is adjusted."

However, at the center of the tube (Position No. 1, 4, 5), the MG Focus is adjusted normally.
In Position No.1, when the ALL is adjusted, the focus changes as the dot becomes larger or smaller at the same time in the entire tube (position No. 1 to 9). Of course, 2PH, 2PV, 4PA, 4PD, 6PA, 6PD are all adjusted normally.

Also, Position No. 4, and 5, MG Focus (MG / AQP / DQP / AHP / DHP) are all adjusted normally.

As I have reported above, when I swap the EBG board and EBB board, EBQ boards and EBH boards I still have MG Focus problems in the Green Tube.

How can you solve the problem in this situation?

Please ask for help.

Jibong
Back to top
barclay66



Joined: 27 Jun 2011
Posts: 1250
Location: Germany

TV/Projector: Marquee 9500 Ultra


PostLink    Posted: Tue Feb 19, 2019 1:13 pm    Post subject: Reply with quote

Hi,

The vertical parabola signal for the green channel seems to be missing. Therefore the electronics on the EBG board aren't able to dynamically adapt the power on the magnetic focus coils for the green tube (it needs to be increased/decreased depending on where the electron beam is pointing to).
That leaves us with a possibly faulty DE board or a problem on the YA board which controls the DE board.
There is one more thing that You could try in order to make sure that my assumption is correct:

- Put all of the boards back into their original place
- Swap the cable going to CN160 on EBB (blue plug) with the cable going to CN150 on EBG (white plug)

The result should be that You now have full control over the magnetic focus on green (using the controls for blue) and that the problem is now on the blue tube (using the controls for green).
If this is the case, then try to get a spare DE board first as it shouldn't be too expensive (opposed to the YA board).

Where are You located?

Kind Regards,
barclay66
Back to top
View user's photo album (25 photos)
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Thu Feb 21, 2019 2:50 am    Post subject: Reply with quote

According to your instructions, I swapped the cables of the EBG board's CN150 (white) and the EBR board's CN140 (red).
(The CN160 (blue) cable on the EBB board did not reach the CN150 (white) on the EBG board; instead, the CN140 (red) cable on the EBR board was used)

The result is as follows;

Pressing the RED MG FOCUS adjustment key on the remote control;
The RED MG FOCUS adjustment picture appears on the screen and operates as follows.



Green MG Focus Problem 1.jpg
 Description:
 Filesize:  288.76 KB
 Viewed:  1836 Time(s)

Green MG Focus Problem 1.jpg


Back to top
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Thu Feb 21, 2019 2:56 am    Post subject: Reply with quote

Pressing the Green MG FOCUS adjustment key on the remote control;
The Green MG FOCUS adjustment picture appears on the screen and operates as follows.

I would like to ask you how you can solve the problem.

I am in Seoul, Korea.

Thanks,

Jibong



Green MG Focus Problem 2.jpg
 Description:
 Filesize:  259.02 KB
 Viewed:  1831 Time(s)

Green MG Focus Problem 2.jpg


Back to top
CIR Engineering



Joined: 25 Aug 2008
Posts: 3886
Location: Chicago USA & Berlin Germany


PostLink    Posted: Thu Feb 21, 2019 3:25 pm    Post subject: Reply with quote

You need a DE board for further testing. I or possibly Curt can sell you one. They are not very expensive. If it's not the DE than it is the YA or possibly just the Dallas chip. I have YA boards that I am about to put on eBay. They are not cheap, but I would sell one to you at a discount off of eBay since I would not have to pay eBay fees if you are interested after testing a DE. Also, if there is a problem on your YA board and it's NOT your IC421 I can repair your existing YA board.

One of the lot runs of IC421 on the YA board was not great and many of the chips from that lot fail. This chip is irreplaceable. If you could post the silkscreen writing on the IC421 chip we can tell you if it's from the "bad" lot or not (you could also post a photo of the chip as long as we can read the writing on it). The IC421 chip is located between the very large Dallas chip and multi-pin connector.

The only other possibility that is likely is that the wiring its self is bad. This is doubtful, but I have seen it twice after servicing about 150 G90's. It is even less likely if your boards have not been swapped before now or replaced.

craigr

_________________
JETI Specbos 1211 Spectroradiometer
Photo Research PR-650 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Murideo Fresco SIX-G HDMI 2.x Multimedia Generator
Murideo Fresco SIX-A HDMI 2.x Analyzer
*NEW Light Illusion LightSpace XPT Pro Version 10.x Color Calibration Software
ChromaPure3 Pro Color Calibration Software
Sencore CR7000 CRT Tube Analyzer / Rejuvenater
Audyssey MultEQ Pro Audio Calibration System
Authorized Dealer for Lumagen & just about everything else Wink
www.CIR-Engineering.com - craigr@cir-engineering.com
Phone: 865-405-6892
Back to top
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Fri Feb 22, 2019 2:56 pm    Post subject: Reply with quote

I removed the YA board from my G90 and checked the IC421 silkscreen writing on the YA board according to your guidance.
The results are shown in the attached figure.

SONY
CXD305-127R
836A01E

The Dallas Chip was purchased from the Mouser a few months ago and replaced after copying the program from the old chip. After replacing the Dallas Chip, my g90 worked fine.



Sony G90 IC421.jpg
 Description:
 Filesize:  434.06 KB
 Viewed:  1788 Time(s)

Sony G90 IC421.jpg


Back to top
jbryoo



Joined: 20 Oct 2009
Posts: 12



PostLink    Posted: Fri Feb 22, 2019 2:58 pm    Post subject: Reply with quote

By the way, just to make matters worse, another problem arose in my G90.

I put the YA board back on the G90 and turn it on, but the message "Overcorrection!" Appears on the screen as shown in the attached figure. Only the YA board is pulled out and reinserted.

Compared with before, the screen is dark and does not seem to come out properly.
More and more difficult problems seem to arise.

What is the problem?
Please ask how I can solve it.

Jibong



Overcorrection message.jpg
 Description:
 Filesize:  289.33 KB
 Viewed:  1785 Time(s)

Overcorrection message.jpg


Back to top
HaydnG90



Joined: 22 May 2006
Posts: 1098



PostLink    Posted: Fri Feb 22, 2019 3:57 pm    Post subject: Reply with quote

Bad news, thats the SN for the problem IC421. Good news, your symptoms don't suggest IC421 is the culprit. When they die the image becomes shaky. Also as far as I know if the chip is going to die its dead before 1500hrs runtime and you're well past that.

Not sure what could be triggering the 'overcorrection' error. My guess is that making your adjustments to test the MG you overstepped or approached operational limits. I'd be tempted to re-zero everything back to factory settings if other individual adjustments don't clear it.
Back to top
CIR Engineering



Joined: 25 Aug 2008
Posts: 3886
Location: Chicago USA & Berlin Germany


PostLink    Posted: Fri Feb 22, 2019 8:36 pm    Post subject: Reply with quote

jbryoo wrote:
I removed the YA board from my G90 and checked the IC421 silkscreen writing on the YA board according to your guidance.
The results are shown in the attached figure.

SONY
CXD305-127R
836A01E

The Dallas Chip was purchased from the Mouser a few months ago and replaced after copying the program from the old chip. After replacing the Dallas Chip, my g90 worked fine.


Oh darn, I have it backwards...

Doh!
craigr

_________________
JETI Specbos 1211 Spectroradiometer
Photo Research PR-650 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Murideo Fresco SIX-G HDMI 2.x Multimedia Generator
Murideo Fresco SIX-A HDMI 2.x Analyzer
*NEW Light Illusion LightSpace XPT Pro Version 10.x Color Calibration Software
ChromaPure3 Pro Color Calibration Software
Sencore CR7000 CRT Tube Analyzer / Rejuvenater
Audyssey MultEQ Pro Audio Calibration System
Authorized Dealer for Lumagen & just about everything else Wink
www.CIR-Engineering.com - craigr@cir-engineering.com
Phone: 865-405-6892
Back to top
CIR Engineering



Joined: 25 Aug 2008
Posts: 3886
Location: Chicago USA & Berlin Germany


PostLink    Posted: Fri Feb 22, 2019 8:42 pm    Post subject: Reply with quote

jbryoo wrote:
By the way, just to make matters worse, another problem arose in my G90.

I put the YA board back on the G90 and turn it on, but the message "Overcorrection!" Appears on the screen as shown in the attached figure. Only the YA board is pulled out and reinserted.

Compared with before, the screen is dark and does not seem to come out properly.
More and more difficult problems seem to arise.

What is the problem?
Please ask how I can solve it.

Jibong

Overcorrection is usually the result of three things:

1) YA board is not properly seated.
2) Dallas chip is bad.
3) The GA power board is bad.

Is your G90 on the ceiling or hung upside down? If so reseating the YA can be a bit difficult. Turn the G90 off with the rocker switch and let it discharge for about 30 seconds. Then reinsert the YA board by pressing hard on both black tabs at either end with your thumbs. At the same time, use a finger to lightly lift the center of the YA board as you insert it.

This is a common issue with reinsertion. The board deflects downward at the center when it's upside down and does not seat all the way.

That said, overcorrection is usually the result of a bad GA board or a corresponding daughter card.

craigr

_________________
JETI Specbos 1211 Spectroradiometer
Photo Research PR-650 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Murideo Fresco SIX-G HDMI 2.x Multimedia Generator
Murideo Fresco SIX-A HDMI 2.x Analyzer
*NEW Light Illusion LightSpace XPT Pro Version 10.x Color Calibration Software
ChromaPure3 Pro Color Calibration Software
Sencore CR7000 CRT Tube Analyzer / Rejuvenater
Audyssey MultEQ Pro Audio Calibration System
Authorized Dealer for Lumagen & just about everything else Wink
www.CIR-Engineering.com - craigr@cir-engineering.com
Phone: 865-405-6892
Back to top
CIR Engineering



Joined: 25 Aug 2008
Posts: 3886
Location: Chicago USA & Berlin Germany


PostLink    Posted: Fri Feb 22, 2019 8:44 pm    Post subject: Reply with quote

HaydnG90 wrote:
Bad news, thats the SN for the problem IC421. Good news, your symptoms don't suggest IC421 is the culprit. When they die the image becomes shaky. Also as far as I know if the chip is going to die its dead before 1500hrs runtime and you're well past that.

Not sure what could be triggering the 'overcorrection' error. My guess is that making your adjustments to test the MG you overstepped or approached operational limits. I'd be tempted to re-zero everything back to factory settings if other individual adjustments don't clear it.

Check out my post above Haydn... the shaky failure is the most common, but lack of all or even just one adjustment parameter is also not uncommon. I have about 15 YA boards here with defective IC421's and several are usable except for one function. For example, one has lost just red linearity and another has lost just blue linearity. I have another that just lost focus on one tube...

craigr

_________________
JETI Specbos 1211 Spectroradiometer
Photo Research PR-650 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Murideo Fresco SIX-G HDMI 2.x Multimedia Generator
Murideo Fresco SIX-A HDMI 2.x Analyzer
*NEW Light Illusion LightSpace XPT Pro Version 10.x Color Calibration Software
ChromaPure3 Pro Color Calibration Software
Sencore CR7000 CRT Tube Analyzer / Rejuvenater
Audyssey MultEQ Pro Audio Calibration System
Authorized Dealer for Lumagen & just about everything else Wink
www.CIR-Engineering.com - craigr@cir-engineering.com
Phone: 865-405-6892
Back to top
CIR Engineering



Joined: 25 Aug 2008
Posts: 3886
Location: Chicago USA & Berlin Germany


PostLink    Posted: Fri Feb 22, 2019 8:46 pm    Post subject: Reply with quote

HaydnG90 wrote:
Bad news, thats the SN for the problem IC421. Good news, your symptoms don't suggest IC421 is the culprit. When they die the image becomes shaky. Also as far as I know if the chip is going to die its dead before 1500hrs runtime and you're well past that.

Not sure what could be triggering the 'overcorrection' error. My guess is that making your adjustments to test the MG you overstepped or approached operational limits. I'd be tempted to re-zero everything back to factory settings if other individual adjustments don't clear it.

Also, although rare, I have had IC421's die above even 4000 hours Sad

craigr

_________________
JETI Specbos 1211 Spectroradiometer
Photo Research PR-650 Spectroradiometer
Klein K10-A Laboratory Grade Colorimeter
Murideo Fresco SIX-G HDMI 2.x Multimedia Generator
Murideo Fresco SIX-A HDMI 2.x Analyzer
*NEW Light Illusion LightSpace XPT Pro Version 10.x Color Calibration Software
ChromaPure3 Pro Color Calibration Software
Sencore CR7000 CRT Tube Analyzer / Rejuvenater
Audyssey MultEQ Pro Audio Calibration System
Authorized Dealer for Lumagen & just about everything else Wink
www.CIR-Engineering.com - craigr@cir-engineering.com
Phone: 865-405-6892
Back to top
Display posts from previous:   
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> CRT Projectors All times are GMT
Goto page 1, 2  Next
Page 1 of 2
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum