Return to the CurtPalme.com main site CurtPalme.com Home Theater Forum
A forum with a sense of fun and community for Home Theater enthusiasts!
Products for Sale ] [ FAQ: Hooking it all up ] [ CRT Primer/FAQ ] [ Best/Worst CRT Projectors List ] [ Setup Tips & Manuals ] [ Advanced Procedures ] [ Newsletters ]

 
Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist  Photo AlbumsPhoto Albums  RegisterRegister 
 MembershipClub Membership   ProfileProfile   Private MessagesPrivate Messages   Log inLog in 
Blu-ray disc release list and must-have titles. Buy the latest and best Blu-ray titles to show off in your home theater!

Scientific Atlanta 8300 HD

 
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Source Devices
View previous topic :: View next topic  
Author Message
AnalogRocks
Forum Moderator


Joined: 08 Mar 2006
Posts: 24762
Location: Toronto, Ontario, Canada

TV/Projector: Sony 1252Q, AMPRO 4000G


PostLink    Posted: Wed Mar 11, 2015 6:05 am    Post subject: Scientific Atlanta 8300 HD Reply with quote


        Register to remove this ad. It's free!
Rogers pushed an update that killed these boxes, caused a re-boot loop. Here's a possible work around:

http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/PVR_settop_boxes_remotes/thread-id/15031/page/8



Explorer_8300HD_reset.jpg
 Description:
 Filesize:  55.93 KB
 Viewed:  1297 Time(s)

Explorer_8300HD_reset.jpg



_________________
Tech support for nothing

CRT.

HD done right!
Back to top
View user's photo album (27 photos)
AnalogRocks
Forum Moderator


Joined: 08 Mar 2006
Posts: 24762
Location: Toronto, Ontario, Canada

TV/Projector: Sony 1252Q, AMPRO 4000G


PostLink    Posted: Wed Mar 11, 2015 8:01 am    Post subject: Reply with quote

Hmmm still won't authorize. I bet the F#$%D up my account when I last spoke to them.

Call tomorrow.

_________________
Tech support for nothing

CRT.

HD done right!
Back to top
View user's photo album (27 photos)
AnalogRocks
Forum Moderator


Joined: 08 Mar 2006
Posts: 24762
Location: Toronto, Ontario, Canada

TV/Projector: Sony 1252Q, AMPRO 4000G


PostLink    Posted: Wed Mar 11, 2015 5:17 pm    Post subject: Reply with quote

They actually called me before I called them. They tried to make me bundle all sorts of shite. I told them I just wanted my box that I paid for, that was working fine, before their update on February 5th, to work right.

They tried to sell me a new PVR Confused ...

Finally she transferred me to tech support. It took so long I had to pee. Laughing

I'll call back tomorrow. Time to work.

_________________
Tech support for nothing

CRT.

HD done right!
Back to top
View user's photo album (27 photos)
Display posts from previous:   
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Source Devices All times are GMT
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum