Return to the CurtPalme.com main site CurtPalme.com Home Theater Forum
A forum with a sense of fun and community for Home Theater enthusiasts!
Products for Sale ] [ FAQ: Hooking it all up ] [ CRT Primer/FAQ ] [ Best/Worst CRT Projectors List ] [ Setup Tips & Manuals ] [ Advanced Procedures ] [ Newsletters ]

 
Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist  Photo AlbumsPhoto Albums  RegisterRegister 
 MembershipClub Membership   ProfileProfile   Private MessagesPrivate Messages   Log inLog in 
Blu-ray disc release list and must-have titles. Buy the latest and best Blu-ray titles to show off in your home theater!

nvidia splash

 
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Home Theater PCs
View previous topic :: View next topic  
Author Message
Joust



Joined: 05 May 2006
Posts: 2430
Location: Almonte, Ontario, Canada

TV/Projector: Marquee 8501LC


PostLink    Posted: Sun Jan 13, 2008 5:37 am    Post subject: nvidia splash Reply with quote


        Register to remove this ad. It's free!
How do you turn off that annoying splash that announces the video card type.
Mine says "ASUS Splendid" or some such.
I imagine its a registry tweek.

In fact my motherboard does the same damn thing on startup too. bu ti think thats in the bios because its before OS boot.
Back to top
View user's photo album (1 photos)
Zebu Fellenz



Joined: 21 Dec 2006
Posts: 2567



PostLink    Posted: Sun Jan 13, 2008 5:49 am    Post subject: Reply with quote

When does this screen show up?

I have never seen or heard of a video card splash screen before.

Erik
Back to top
View user's photo album (1 photos)
AnalogRocks
Forum Moderator


Joined: 08 Mar 2006
Posts: 25398
Location: Toronto, Ontario, Canada

TV/Projector: Sony 1252Q, AMPRO 4000G


PostLink    Posted: Sun Jan 13, 2008 5:53 am    Post subject: Reply with quote

I 've had that on cards before. It's usualy in the video cards BIOS.
_________________
Tech support for nothing

CRT.

HD done right!
Back to top
View user's photo album (27 photos)
Joust



Joined: 05 May 2006
Posts: 2430
Location: Almonte, Ontario, Canada

TV/Projector: Marquee 8501LC


PostLink    Posted: Sun Jan 13, 2008 5:59 am    Post subject: Reply with quote

It pops up whenever I play a video.
So far only tested with AVI's but does it in Theatertek or Windows Media Player.

Analog, How do you get into the video card bios???
Back to top
View user's photo album (1 photos)
AnalogRocks
Forum Moderator


Joined: 08 Mar 2006
Posts: 25398
Location: Toronto, Ontario, Canada

TV/Projector: Sony 1252Q, AMPRO 4000G


PostLink    Posted: Sun Jan 13, 2008 6:06 am    Post subject: Reply with quote

Joust wrote:
It pops up whenever I play a video.
So far only tested with AVI's but does it in Theatertek or Windows Media Player.


Ahh then this is probably a video driver from the manufacturer.

Joust wrote:

Analog, How do you get into the video card bios???


Not sure on that one. However there may be a setting in the 3d section of the Nvidia driver that will alow you to turn off splash screen before playing a game. This may fix your problem.

_________________
Tech support for nothing

CRT.

HD done right!
Back to top
View user's photo album (27 photos)
MikeEby



Joined: 24 Jun 2007
Posts: 5236
Location: Osceola, Indiana


PostLink    Posted: Sun Jan 13, 2008 6:25 am    Post subject: Reply with quote

I never use the drivers that come with the card...The CD goes in the trash...I always get the latest one from the chipmakers website...doesn't seem like they have all the fluff.

Mike

_________________
Doing HD since the last century!
Back to top
Joust



Joined: 05 May 2006
Posts: 2430
Location: Almonte, Ontario, Canada

TV/Projector: Marquee 8501LC


PostLink    Posted: Sun Jan 13, 2008 6:28 am    Post subject: Reply with quote

OK I'll try Nvidia generic drivers and see if it goes away.
Back to top
View user's photo album (1 photos)
oliverg



Joined: 15 May 2007
Posts: 800
Location: Melbourne, Australia

TV/Projector: Sony G90 X2 - Vidikron Vision 1


PostLink    Posted: Sun Jan 13, 2008 2:41 pm    Post subject: Reply with quote

There may be a check box somewhere in the display settings - perhaps in the 3d global settings.

Just uncheck it and it will go away. Smile

_________________
( R ) G ( G ) 9 ( B ) 0 ( R ) G ( G ) 9 ( B ) 0
( R ) G ( G ) 9 ( B ) 0 ( R ) G ( G ) 9 ( B ) 0
Back to top
Display posts from previous:   
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Home Theater PCs All times are GMT
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum