Return to the CurtPalme.com main site CurtPalme.com Home Theater Forum
A forum with a sense of fun and community for Home Theater enthusiasts!
Products for Sale ] [ FAQ: Hooking it all up ] [ CRT Primer/FAQ ] [ Best/Worst CRT Projectors List ] [ Setup Tips & Manuals ] [ Advanced Procedures ] [ Newsletters ]

 
Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist  Photo AlbumsPhoto Albums  RegisterRegister 
 MembershipClub Membership   ProfileProfile   Private MessagesPrivate Messages   Log inLog in 
Blu-ray disc release list and must-have titles. Buy the latest and best Blu-ray titles to show off in your home theater!


WE'VE MOVED! REPORT BUGS HERE
Goto page 1, 2  Next
 
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Forum Feedback
View previous topic :: View next topic  
Author Message
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Sun Oct 21, 2007 7:37 pm    Post subject: WE'VE MOVED! REPORT BUGS HERE Reply with quote


        Register to remove this ad. It's free!
Well after nearly a year of pain with our last host (www.1and1.com) we've finally moved to a new dedicated server at www.atcihosting.com.

There will likely be a few things to fix here and there, so if you see anything that doesn't seem to work right, contact me at webmaster@curtpalme.com.

Sorry about the forum downtime over the last 18 hours. It took considerably longer than anticipated to backup the forum database and move it to the new server. It certainly didn't help that the old 1and1 server died on me for an hour half way through the move and that 1and1's dedicated server support team are only available weekdays 9-5 ... (did I mention I how much I hate 1and1?), and then my home internet access was down for 4 hours this morning. Rolling Eyes

Things that I know don't work:

- Nothing! As far as I know, everything works!


So why did we leave 1and1?

Here's one reason (Curtpalme.com Site up/down statistics over the last year - some of these were for multiple DAYS):

2007-10-20 21:36:14 : back_up
2007-10-20 20:35:42 : down
2007-10-19 09:33:12 : back_up
2007-10-19 09:09:42 : down
2007-10-18 20:14:31 : back_up
2007-10-18 19:49:35 : down
2007-10-16 09:39:17 : back_up
2007-10-16 09:11:24 : down
2007-10-11 10:25:26 : back_up
2007-10-11 10:05:17 : down
2007-09-19 09:48:19 : back_up
2007-09-19 09:04:10 : down
2007-08-28 09:18:55 : back_up
2007-08-28 05:57:38 : down
2007-08-23 19:59:47 : back_up
2007-08-23 18:08:52 : down
2007-08-23 17:41:41 : back_up
2007-08-23 16:48:07 : down
2007-08-19 19:26:22 : back_up
2007-08-19 19:22:54 : down
2007-08-06 19:36:27 : back_up
2007-08-03 10:22:30 : down
2007-07-31 13:35:22 : back_up
2007-07-31 12:27:05 : down
2007-07-31 05:31:48 : back_up
2007-07-31 04:21:08 : down
2007-07-29 15:30:15 : back_up
2007-07-29 14:56:39 : down
2007-07-27 10:09:08 : back_up
2007-07-27 09:45:03 : down
2007-07-24 08:34:29 : back_up
2007-07-23 17:27:14 : down
2007-07-11 11:29:04 : back_up
2007-07-11 09:58:28 : down
2007-07-10 20:55:36 : back_up
2007-07-10 20:33:40 : down
2007-06-27 01:38:52 : back_up
2007-06-26 17:02:46 : down
2007-05-08 09:04:15 : back_up
2007-05-08 08:46:07 : down
2007-04-28 02:17:24 : back_up
2007-04-27 17:50:01 : down
2007-04-25 17:29:46 : back_up
2007-04-25 17:00:28 : down
2007-04-11 09:45:16 : back_up
2007-04-11 05:50:48 : down
2007-03-23 12:02:58 : back_up
2007-03-23 11:44:11 : down
2007-03-18 07:56:09 : back_up
2007-03-18 07:36:56 : down
2007-03-12 06:13:21 : back_up
2007-03-12 05:39:57 : down
2007-03-07 21:03:00 : back_up
2007-03-07 20:58:29 : down
2007-03-06 17:05:10 : back_up
2007-03-06 16:44:15 : down
2007-03-01 15:29:04 : back_up
2007-03-01 13:27:49 : down
2007-02-27 11:10:14 : back_up
2007-02-27 08:52:17 : down
2007-02-24 03:54:53 : back_up
2007-02-24 03:24:34 : down
2007-02-22 02:31:56 : back_up
2007-02-22 01:07:16 : down
2007-02-09 04:29:39 : back_up
2007-02-09 04:18:28 : down
2007-02-08 07:50:10 : back_up
2007-02-08 02:56:56 : down
2006-10-17 03:49:39 : back_up
2006-10-17 03:48:17 : down


Kal

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0


Last edited by kal on Fri Oct 26, 2007 7:35 pm; edited 7 times in total
Back to top
View user's photo album (18 photos)
erikjohn



Joined: 08 Mar 2006
Posts: 631
Location: Florida


PostLink    Posted: Sun Oct 21, 2007 9:35 pm    Post subject: Re: WE'VE MOVED! Reply with quote

kal wrote:


- The forum chat room

Kal


Did that ever work right at the old server Thumbs Down

Good to hear you've got a new home, that other server was garbage, not worth of the Curt Palme site Wink .

_________________
EJ
Back to top
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 1:37 am    Post subject: Re: WE'VE MOVED! Reply with quote

erikjohn wrote:
kal wrote:


- The forum chat room

Kal


Did that ever work right at the old server Thumbs Down

Sure it did! Well, it worked technically. Nobody ever used it. Good point actually. I may just remove it completely...

Kal

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
cbe317



Joined: 14 Apr 2006
Posts: 214
Location: Thunderbolt, GA


PostLink    Posted: Mon Oct 22, 2007 3:26 am    Post subject: Reply with quote

Great job Kal. I can really see a difference in browsing the site. It is lightning fast.

I for one, really appreciate what you do here. Thumbs Up


Thanks,



Chris
Back to top
Curt Palme
CRT Tech


Joined: 08 Mar 2006
Posts: 23750
Location: Langley, BC

TV/Projector: All of them!


PostLink    Posted: Mon Oct 22, 2007 12:39 pm    Post subject: Reply with quote

My password keeps getting dumped, and I get a blank screen when I try to sign up for the newsletter...Smile

I signed in last night, kept the window open, but had to sign in this AM again when I hit refresh.
Back to top
garyfritz



Joined: 08 Apr 2006
Posts: 10644
Location: Fort Collins, CO


PostLink    Posted: Mon Oct 22, 2007 12:48 pm    Post subject: Reply with quote

I just failed in my attempt to attach a 5kb image to a post. I just noticed my membership has expired (already!?? jeeze time flies), but I really doubt I've got over 20MB of uploads...??
Back to top
Curt Palme
CRT Tech


Joined: 08 Mar 2006
Posts: 23750
Location: Langley, BC

TV/Projector: All of them!


PostLink    Posted: Mon Oct 22, 2007 1:41 pm    Post subject: Reply with quote

Oh, just noticed that the main site visit counter is dead. Last I saw, it was at 277,000.
Back to top
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 2:02 pm    Post subject: Reply with quote

garyfritz wrote:
I just failed in my attempt to attach a 5kb image to a post. I just noticed my membership has expired (already!?? jeeze time flies), but I really doubt I've got over 20MB of uploads...??


Attachments now work. I missed a directory permission.

Here's a test:



+Ampro2600.jpg
 Description:
Test attachment of a wonderful projector.
 Filesize:  5.87 KB
 Viewed:  9332 Time(s)

+Ampro2600.jpg



_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 2:03 pm    Post subject: Reply with quote

Curt Palme wrote:
Oh, just noticed that the main site visit counter is dead. Last I saw, it was at 277,000.

Yup. I disabled it. Smile I'll put something up....

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 2:04 pm    Post subject: Reply with quote

Curt Palme wrote:
My password keeps getting dumped, and I get a blank screen when I try to sign up for the newsletter...Smile

I signed in last night, kept the window open, but had to sign in this AM again when I hit refresh.

There may be some oddities over the first 24 hours. My home ISP isn't even picking up the new IP yet! (It's been almost 24 hours!).

I know about the newsletter problem... have to look into that. I've disabled it for now and put a message up.

Kal

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
Curt Palme
CRT Tech


Joined: 08 Mar 2006
Posts: 23750
Location: Langley, BC

TV/Projector: All of them!


PostLink    Posted: Mon Oct 22, 2007 2:06 pm    Post subject: Reply with quote

Your attachment post is just fine. The description feature however is not working as well.

An accurate description of this image would be:

This is a bootleg version of a CRT projector. It looks and feels just like a CRT projector. Your results in projecting an image however may vary.
Back to top
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 2:43 pm    Post subject: Reply with quote

Ok, photo gallery and changing your avatar had the same file permission problem. That's been fixed now.

Kal

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
JustGreg



Joined: 07 Mar 2006
Posts: 3098
Location: Kenosha, WI


PostLink    Posted: Mon Oct 22, 2007 2:57 pm    Post subject: Reply with quote

Again Kal, thanks for all your work and Curt for making it all possible.
Mucho faster!!! Thumbs Up
Greg

_________________
Greg

"Is it ignorance or apathy? Hey, I don't know and I don't care!" --Jimmy Buffett
Back to top
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 3:04 pm    Post subject: Reply with quote

Problems staying logged in between sessions? See here.

Kal

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 5:56 pm    Post subject: Reply with quote

Are any of you getting forum notification emails?

Kal

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 7:02 pm    Post subject: Reply with quote

Ok, we're having email problems as well but this is just a timing thing.

Long story short: Be aware that any emails sent to @curtpalme.com, @mpmods.com, and @joustmods.com domains may be delayed or simply bounce over the next few days. This includes outgoing messages as well (forum notifications, newsletter signups, etc).

Seems that it can unfortunately take an extra day or two (or three) for services like our mail server (ie: mail.curtpalme.com) to propagate over and above what curtpalme.com takes to propagate.

So while you may be able to see the new site, you may not be able to get mail from it yet (or send mail to it) if your provider can't find it or does a check on mail received.

This one has me confused. As I have no idea what I could have done differently to avoid the outage! Yesterday I simply told the curtpalme.com domain (registered at godaddy) to point to our new DNS servers (NS1.ATCIHOSTING.COM) instead of the old ones (NS51.1AND1.COM).

Kal

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
zaphod



Joined: 16 Jun 2006
Posts: 2002
Location: Cloverdale


PostLink    Posted: Mon Oct 22, 2007 7:19 pm    Post subject: Reply with quote

set the TTL parameter really short on the DNS zone a week ago. then when you make the change to the new server, lengthen them back. that will cause a faster turn over.

i have no idea why the MX records are taking longer than the IN A records to propagate. same zone, same TTL.

_________________
walk gently. leave a good impression.
Back to top
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 7:23 pm    Post subject: Reply with quote

zaphod wrote:
set the TTL parameter really short on the DNS zone a week ago. then when you make the change to the new server, lengthen them back. that will cause a faster turn over.

i have no idea why the MX records are taking longer than the IN A records to propagate. same zone, same TTL.


Yep. That was the PLAN, but our old PIECE OF CRAP hosting company (1and1) does not allow you to edit TTL's, nor do they do it for you if you ask.

And ask I did! MORONS! (I even asked nicely!) Smile

Kal

P.S. I added some uptime/downtime reports to the original post in this thread so that you can all see the crap we've put up with at 1and1. The worst part is that they simply don't seem to care when a dedicated server goes down (doesn't ping). They don't seem to have any monitoring tools in place! You have to call them and ask for a reboot. How exactly is this "managed" hosting???

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
kal
Forum Administrator


Joined: 06 Mar 2006
Posts: 15868
Location: Ottawa, Canada

TV/Projector: JVC DLA-RS56


PostLink    Posted: Mon Oct 22, 2007 8:25 pm    Post subject: Reply with quote

Curt Palme wrote:
I get a blank screen when I try to sign up for the newsletter...Smile

Newsletter tool is fixed Curt...

Kal

_________________

Support our site by using our affiliate links. We thank you!
My basement/HT/bar/brewery build 2.0
Back to top
View user's photo album (18 photos)
AnalogRocks
Forum Moderator


Joined: 08 Mar 2006
Posts: 25470
Location: Toronto, Ontario, Canada

TV/Projector: Sony 1252Q, AMPRO 4000G


PostLink    Posted: Tue Oct 23, 2007 4:30 am    Post subject: Reply with quote

Curt Palme wrote:
Your attachment post is just fine. The description feature however is not working as well.

An accurate description of this image would be:

This is a bootleg version of a CRT projector. It looks and feels just like a CRT projector. Your results in projecting an image however may vary.



Aint that the truth!

_________________
Tech support for nothing

CRT.

HD done right!
Back to top
View user's photo album (27 photos)
Display posts from previous:   
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Forum Feedback All times are GMT
Goto page 1, 2  Next
Page 1 of 2
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum