Return to the CurtPalme.com main site CurtPalme.com Home Theater Forum
A forum with a sense of fun and community for Home Theater enthusiasts!
Products for Sale ] [ FAQ: Hooking it all up ] [ CRT Primer/FAQ ] [ Best/Worst CRT Projectors List ] [ Setup Tips & Manuals ] [ Advanced Procedures ] [ Newsletters ]

 
Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist  Photo AlbumsPhoto Albums  RegisterRegister 
 MembershipClub Membership   ProfileProfile   Private MessagesPrivate Messages   Log inLog in 
Blu-ray disc release list and must-have titles. Buy the latest and best Blu-ray titles to show off in your home theater!

Sony G90 Error codes just popped up
Goto page Previous  1, 2
 
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> CRT Projectors
View previous topic :: View next topic  
Author Message
HaydnG90



Joined: 22 May 2006
Posts: 1050



PostLink    Posted: Mon Jun 17, 2019 2:39 am    Post subject: Reply with quote


        Register to remove this ad. It's free!
Maybe try different source and/or cable just eliminate the problem being something other than the G90. Is it on all tubes?
Back to top
rjnsales



Joined: 27 May 2006
Posts: 19
Location: Lee's Summit, Missouri


PostLink    Posted: Mon Jun 17, 2019 11:15 am    Post subject: Reply with quote

HaydnG90

Just checked to make sure but left hand bar image is on all tubes. I am going to try a new cable direct from the Blu ray player to moome card and see if it clears the problem. If no problem there I will do the same with my cable box direct to the moome card. Then if it is clear of the problem it would be something in my B&K reference 70 A/V controller. Curt tested the set with the moome card I had him install before he shipped to me and had no issues. Plus I sent the moome card back to him and checked it again with no issues. Hope its something besides the G90.

Regards Bob, and once again thanks for your help and support
Back to top
rjnsales



Joined: 27 May 2006
Posts: 19
Location: Lee's Summit, Missouri


PostLink    Posted: Wed Jun 26, 2019 5:11 am    Post subject: Reply with quote

HaydnG90

I am still addressing 2 problems on the G90. The Green tube Flicker has gotten worse and the Black bars on left side of all tubes on startup which I explained earlier I just keep un plugging and replugging the HDMI cable to the moome card till it is a clear picture. For now the green tube is flickering more as the set is left on and I cannot figure this out as this is the tube I replaced 2 years ago. Have I done something wrong on the retube and is just now showing up. Or is it a neck board with bad connection??? I can deal with the replugging of the moome card issue for now but the Green tube flicker is very disruptive. I think you mentioned a Phosphorous burning off occaisionally?? Any thoughts would be appreciated.

Regards Bob
Back to top
Display posts from previous:   
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> CRT Projectors All times are GMT
Goto page Previous  1, 2
Page 2 of 2
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum