Return to the CurtPalme.com main site CurtPalme.com Home Theater Forum
A forum with a sense of fun and community for Home Theater enthusiasts!
Products for Sale ] [ FAQ: Hooking it all up ] [ CRT Primer/FAQ ] [ Best/Worst CRT Projectors List ] [ Setup Tips & Manuals ] [ Advanced Procedures ] [ Newsletters ]

 
Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist  Photo AlbumsPhoto Albums  RegisterRegister 
 MembershipClub Membership   ProfileProfile   Private MessagesPrivate Messages   Log inLog in 
Blu-ray disc release list and must-have titles. Buy the latest and best Blu-ray titles to show off in your home theater!

IFB-FULLHD - It's all yellow!

 
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Moome Products
View previous topic :: View next topic  
Author Message
essmeier




Joined: 19 Dec 2007
Posts: 1



PostLink    Posted: Mon Sep 24, 2018 4:52 pm    Post subject: IFB-FULLHD - It's all yellow! Reply with quote

Just got an IFB-FULLHD in the mail two days ago. I've been using Moome's EXT-HD for the past decade and I've been happy with it.

For various reasons, I decided to upgrade and over the weekend, I plugged it into my G70.

A couple of issues popped up:

1. With any source plugged into either input on the Moome card, I can't get the projector to sync to a signal at any resolution - 480P, 720P, 960P, 1080i. I power it up to a source connected to the card and the convergence is all out of whack.

While my projector is a bit finicky about what it wants to see at power up, it will generally sync to a 720P signal through the RGBHV connectors on input A. It won't sync to a 720P signal coming through the card at power up. It just sees the source as a new memory input.

If I power up the projector using a 720P source via RGBHV, the proijector syncs to the signal, the image is properly converged, and then I can then switch to the Moome card and it's all good, at least in terms of convergence. I just can't power up directly to an input via the card.

I figured I could sort this out; perhaps I just need to re-converge and save a new memory setting.

BUT...

2. All whites display as yellow!

I have set the input in the Service Menu to RGB and I've set Clamp to H/C, as per the manual for the card.

Source doesn't matter - laserdisc, DVD, Blu-Ray, streaming via Netflix/Hulu. It's all yellow.

Watching a black and white movie? The titles and credits are yellow!

Sources are all going to the projector through a Lumagen Vision Pro HDP, but I've also tried connecting an Amazon Fire TV box directly to the card. Doesn't matter. Colors remain yellow.

I have:

A. Tried multiple HDMI cables. Doesn't matter.
B. Adjusted the color space using the Moome remote. While the options change the color somewhat, the yellow is always there.
C. Verified that this is strictly an issue with the card. Any source input via the RGBHV inputs produce proper color.

It's worth nothing that blues, greens and reds do show up in the image. Nothing is missing, but the yellow just overwhelms everything.

I'd like to think it's simply a matter of a defective card.

Anyone seen this? Suggestions?


Charlie



yellow_composite.jpg
 Description:

Download
 Filename:  yellow_composite.jpg
 Filesize:  131.28 KB
 Downloaded:  185 Time(s)

Back to top
Display posts from previous:   
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Moome Products All times are GMT
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum