Return to the CurtPalme.com main site CurtPalme.com Home Theater Forum
A forum with a sense of fun and community for Home Theater enthusiasts!
Products for Sale ] [ FAQ: Hooking it all up ] [ CRT Primer/FAQ ] [ Best/Worst CRT Projectors List ] [ Setup Tips & Manuals ] [ Advanced Procedures ] [ Newsletters ]

 
Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist  Photo AlbumsPhoto Albums  RegisterRegister 
 MembershipClub Membership   ProfileProfile   Private MessagesPrivate Messages   Log inLog in 
Blu-ray disc release list and must-have titles. Buy the latest and best Blu-ray titles to show off in your home theater!

Anyone know how to adjust the color wheel delay on a runco

 
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Digital Projectors
View previous topic :: View next topic  
Author Message
Nightrider0614



Joined: 24 Feb 2013
Posts: 27



PostLink    Posted: Fri Oct 03, 2014 12:28 am    Post subject: Anyone know how to adjust the color wheel delay on a runco Reply with quote


        Register to remove this ad. It's free!
Got a runco cl-610 that I replaced the color wheel in. I now have a posterization problem and cannot seem to find the cw delay in the setup or isf menus.

I got the runco codes and it refers to a 'factory' menu but I cannot seem to find it.



Anyone?

Thanks,
Jeff
Back to top
Nightrider0614



Joined: 24 Feb 2013
Posts: 27



PostLink    Posted: Fri Oct 03, 2014 3:03 am    Post subject: Reply with quote

Lol. Never mind, I miss-read the password sheet. Got it now, just does anyone know if there is an adjustment for this? ( not sure how to describe the condition) on the right hand side of the screen.

Sorry about the screen, just the back of my garage door and it's only a sd dvd in playing.

I do have a crack in the glass by the bulb, would that be causing the issue? Can I take the glass out and run it to see?

I am a new to dlp's sorry for all the questions!

Thanks
Jeff
Back to top
Nightrider0614



Joined: 24 Feb 2013
Posts: 27



PostLink    Posted: Fri Oct 03, 2014 3:06 am    Post subject: Reply with quote

Have to post a picture tomorrow, phone is creating pictures that are too big. Anyway it's like a stripe on the right hand side that starts probably half want down to the bottom


IMG_1539.jpg
 Description:

Download
 Filename:  IMG_1539.jpg
 Filesize:  461.9 KB
 Downloaded:  360 Time(s)

Back to top
Nightrider0614



Joined: 24 Feb 2013
Posts: 27



PostLink    Posted: Fri Oct 03, 2014 1:53 pm    Post subject: Reply with quote

Crap, I really dont want to take the light engine apart, but I have a feeling that there is a piece - o - stuff in there...
Back to top
Jeremy112



Joined: 28 Sep 2006
Posts: 2643
Location: Fond du Lac, WI


PostLink    Posted: Fri Oct 03, 2014 2:25 pm    Post subject: Reply with quote

Colorwheel speed is automatically run by the projector. It should be outputting a certain voltage which will determine the speed of the colorwheel (I assume anyway).

I've never had a posterization problem from a colorwheel replacement, much less that problem at all. It is likely the bulb lens being cracked. It will deflect light and become noticeable on screen. I would try a different bulb/housing and see if that fixes the issue.

_________________
When I'm asking for a Model number, that doesn't mean I'm asking for a nude photo with your number on it Wink
Back to top
Jeremy112



Joined: 28 Sep 2006
Posts: 2643
Location: Fond du Lac, WI


PostLink    Posted: Fri Oct 03, 2014 2:28 pm    Post subject: Reply with quote

and make SURE you have nothing left floating around the projector, you can easily damage the colorwheel again. And your issue might be caused by the little rectangular light path that goes from the bulb to the colorwheel (that could be why the colorwheel busted in the first place) it could have come loose. Ive seen it a few times on DLP projectors.
_________________
When I'm asking for a Model number, that doesn't mean I'm asking for a nude photo with your number on it Wink
Back to top
Nightrider0614



Joined: 24 Feb 2013
Posts: 27



PostLink    Posted: Fri Oct 03, 2014 5:24 pm    Post subject: Reply with quote

Thanks Jeremy. Looks like I'm going to take it apart again. For what its worth, I took the CW delay from 64 to 90 and it looks great.

the picture I took for this thread is an SD source on a 100" diagnal garage door screen!

Jeff
Back to top
Display posts from previous:   
Post new topic   Reply to topic   Printer-friendly view    CurtPalme.com Forum Index -> Digital Projectors All times are GMT
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum